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Chapter 1  System Description 

1.1 Overview 

1.1.1 OLT Introduction 

The Web management user manual is for the OLT listed in Table 1-1. After you have 

completed installation, connection and commissioning of the equipment, you can start 

on configuring various services and functions for the equipment. 

 

Table 1-1 OLT interfaces 

 

1.1.2 OS Requirement 

For OLT management, it supports or requires the following operation system. 

 

Table 1-2 Operation System requirement 

CPU Memory DISK Video Card Operating System 

Frequency 

above 

2GHz 

2GB 

Or above 

10GB 

Disk space 

 

65000 color 

resolving 

capability 

1024*768 

and above 

Windows 10 

Windows 11 

Products Single PON port GPON OLT 

Chassis Desktop 1 

1G/10G 

Uplink 

Port 

QTY 3 

Copper 2*100/1000M auto-negotiation 

SFP(Independent) 1*SFP+ (SFP+ is compatible with 10GE) 

GPON 

Port 

QTY 1 

Fiber Type SMF 

Management Mode Console, WEB, Telnet and CLI 
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1.2 Connection 

Connect the OLT Uplink port to IP network. The OLT default management IP is 

192.168.8.200. 

Please set your PC IP to 192.168.8.X (e.g.192.168.8.123). 

 

 

Uplink 
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Chapter 2  Monitor 

2.1 Login 

Follow the steps to login: 

1. Conform “1.2 Connection” to connect; 

2. The device default IP address is 192.168.8.200; 

3. Open your web browser, type the device IP in the address bar; 

4. Entry of the username and password will be prompted. Enter the default login User 

Name and Password. 

The default username and password is "admin/Xpon@Olt9417#". 

 

 
Figure 2.1-1: Login 

2.2 Overview 

The OLT ports connection status are shown on the top of the interface, port and ONU 

device statistics, protocol activation status, and performance monitoring data are shown 

below, and the right is the basic information of OLT. 

Monitor → Overview 

This part allows you to view the port status, such as the number of uplink ports, PON, 

and ONU, and monitor some performance, such as Temperature, CPU Usage, and 

Memory Usage. It also shows the OLT information such as system name, serial number, 

hardware version, firmware version, MAC address and system time. The system name 

can be modified in need. 
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Figure 2.2-1: Overview 

2.3 Traffic 

The Traffic page can be used to configure traffic monitoring for OLT ports and ONU, 

allowing us to understand the receiving and sending of data by different ports or ONU 

devices over a period of time, and directly see the speed of traffic loading. 

2.3.1 Port Traffic 

Monitor → Traffic → Port Traffic 

On this page, you can view the traffic information of all uplink ports. When Method 

selects Rate, you can view InOctetsRate and OutOctetsRate. When Method selects 

Total, you can view values such as InOctets, OutOctets, InPkts, and OutPkts. Of course, 

you can also view the situation of Hourly, Daily, and Monthly by modifying the Period. 

The operation is flexible and the page data is intuitive. 
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Figure 2.3-1: Port Traffic 

2.3.2 ONU Traffic 

Monitor → Traffic → ONU Traffic 

The function is the same as the above page, but this page is for ONU devices under 

PON port. We can view the traffic data of each ONU. 

 

Figure 2.3-2: ONU Traffic 

2.3.3 Port Traffic Config 

Monitor → Traffic → Port Traffic Config 

This page is used to turn on/off the traffic statistics function of OLT ports. When the 

status is turned on, it will monitor the traffic data of the port. When it is turned off, it 

will stop monitoring. 
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Figure 2.3-3: Port Traffic Config 

2.3.4 ONU Traffic Config 

Monitor → Traffic → ONU Traffic Config 

This page is used to turn on/off the traffic statistics function of ONU. When the status 

is turned on, it will monitor the traffic data of the port. When it is turned off, it will stop 

monitoring. 

 

Figure 2.3-4: ONU Traffic Config 
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Chapter 3  Switch 

3.1 VLAN 

OLT equipment is fully compliant with the IEEE802.1Q VLAN standard and has the 

following main features: 

➢ Support Port-based VLAN and IEEE802.1Q VLAN. 

➢ Support maximum 512 VLANs concurrently (VLAN range: 1-4094). 

All switch ports, including uplink ports and downlink ports, support VLAN partition. 

VLAN 1 is the system reserved VLAN, it includes all switch ports which are untag 

mode. 

3.1.1 VLAN 

Switch → VLAN → VLAN 

On this user interface, you can create new VLAN. 

 

Figure 3.1-1: Create New VLAN 

 

Assign the ports to the VLANs that have been created. You can choose tag or untag 

VLAN mode. 
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Figure 3.1-2: Add VLAN Port 

3.1.2 QinQ/Translation 

Switch → VLAN → QinQ/Translation 

On this page, VLAN QinQ and VLAN translation can be configured. VLAN QinQ and 

translation are applied to the incoming direction of port traffic. 

 

Figure 3.1-3: VLAN QinQ/Translation 

3.1.3 DSCP 

Switch → VLAN → DSCP 

On this page, you can manually configure the DSCP value of IP packets, set the DSCP 

mapping to a new DSCP, and support the configuration of IP DSCP mapping VLAN 

priority. 
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Figure 3.1-4: DSCP Configuration 

3.2 Uplink Port 

GE ports traffic statistics and basic configuration setting. 

3.2.1 Traffic Statistics 

Switch → Uplink Port → Traffic Statistics 

This user interface displays traffic statistics of Uplink ports. 

 

Figure 3.2-1: GE Traffic Statistics 

 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 10 

3.2.2 Optical Information 

Switch → Uplink Port → Optical Information 

This page can be used to view the optical port temperature, voltage, current, transmitted 

and received optical power and other parameters. 

 

Figure 3.2-2: Optical Information 

3.2.3 Port Config 

Switch → Uplink Port → Port Config 

This user interface is used to configure port related functions and characteristic 

parameters of Uplink port, such as port attributes, PVID, flow control, rate limit, storm 

suppression and so on. 

 

Figure 3.2-3: Port Config 
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Illustrations of each parameter: 

Parameters Illustration 

Port ID 
GE port has two types, RJ45 (GE1 and GE2) and 

SFP+ (GE3). 

Description Descriptions or remarks of port. 

Admin Status Active or inactive status of port. It is enabled by default. 

Speed Configuring Port Rate. 

Isolate Isolate the data of the port 

Flow Control 
Enable or disable flow control function of uplink port to 

control congestion. It is disabled by default. 

PVID Default VLAN ID of the port. 

Broadcast Broadcast storm suppression. 

Unknown Unicast Unknown unicast storm suppression. 

Ingress Rate Port ingress rate. 

Egress Rate Port egress rate. 

MAC limit Number of MAC address can be learnt in the port. 

 

3.3 PON 

PON ports traffic statistics and basic configuration setting. 

3.3.1 Information & Config 

3.3.1.1 Traffic Statistics 

Switch → PON → Information & Config → Traffic Statistics 

This user interface displays traffic statistics of PON ports. 
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Figure 3.3-1: Traffic Statistics 

3.3.1.2 Optical Information 

Switch → PON → Information & Config → Optical Information 

This user interface is used to display parameters of PON ports, such as PON module 

Temperature, Voltage, Bias Current, Transmit Power. 

 

Figure 3.3-2: Optical Information 

3.3.1.3 Port Config 

Switch → PON → Information & Config → Port Config 

This page is used to configure functions and characteristic parameters of the PON port, 

such as port attributes, storm suppression, and rate limiting. 
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Figure 3.3-3: Port Config 

3.3.2 ALS Config 

Switch → PON → Information & Config → ALS Config 

This page is used to configure port status. When the function is turned on and “PON 

LOS” is detected, the laser will be turned off. If the restart mode is “auto”, set the 

number of cycles to turn on the laser and the duration for how many seconds. If an ONU 

is found during the turning on of the laser, keep the laser on until the “PON LOS” signal 

is received again. 

If it is in “manual” mode, after turning off the laser, it needs to be manually restarted 

using the “no shutdown” command. 

 

Figure 3.3-4: ALS Config 
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3.4 MAC 

In this section, you can check MAC address table of OLT, set MAC aging time and 

add MAC address manually. 

3.4.1 MAC Table 

Switch → MAC → MAC Table 

This table displays MAC addresses that OLT has learned at PON ports and GE ports. 

Also, user can add MAC address to the OLT manually. 

 

Figure 3.4-1: MAC Address Table 

3.4.2 PON MAC Table  

Switch → MAC → PON MAC Table 

This table displays MAC addresses that OLT has learned at PON ports. 
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Figure 3.4-2: PON MAC Table 

3.4.3 Config 

Switch → MAC → Config 

The default MAC aging time of OLT is 300s, user can change the value between 

10~1000000s.  

 

Figure 3.4-3: MAC Config 

3.5 QoS 

Switch → QoS 

When bandwidth is insufficient or there is congestion in the network, queue scheduling 

can ensure that high priority data traffic passes through the device first. Traffic will be 

mapped to the queue based on its priority and transmitted within the queue. 
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OLT supports a total of 8 queues. The queue scheduling modes include strict priority 

(SP), weighted loop (WRR), and mixed mode (SP-WRR). 

Strict priority scheduling ensures the bandwidth occupied by high priority traffic. 

Traffic with lower priority will only pass through when there is remaining bandwidth. 

 

Figure 3.5-1: QoS Configuration 

3.6 ACL 

3.6.1 ACL IPv4 

In order to filter packets, network devices need to set a series of rules to determine the 

content that needs to be filtered. These packets can only be filtered if they match the 

rules. Access control lists can achieve this function. The matching criteria for access 

control list rules can be source address, destination address, Ethernet type, VLAN, 

protocol port, etc. These access control list rules can also be used in other situations, 

such as the classification of flows in quality of service. Access control list rules can 

contain one or more sub rules with different matching conditions. 

This device supports the following types of access control lists. 

3.6.1.1 IP/MAC Filter 

Switch → ACL → ACL IPv4 → IP/MAC Filter 

The filter is mainly based on IP/MAC addresses, including source IP address and 

destination IP address, source MAC address and destination MAC address. 
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Figure 3.6-1: IP/MAC Filter 

3.6.1.2 Config 

Switch → ACL → ACL IPv4 → Config 

The main configuration controls the access list status and effective period. 

 

Figure 3.6-2: ACL IPv4 Config 

3.6.2 ACL IPv6 

This section is about the IPv6 security configuration of OLT. IPv6 access control lists 

can allow or deny data transmission or access through IPv6 packets. 
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3.6.2.1 IPv6/MAC Filter 

Switch → ACL → ACL IPv6 → IPv6/MAC Filter 

The filter is mainly based on IPv6/MAC addresses, including source and destination 

IPv6 addresses, as well as source and destination MAC addresses. 

 

Figure 3.6-3: IPv6/MAC Filter 

3.6.2.2 Config 

Switch → ACL → ACL IPv6 → Config 

The main configuration controls the access list status and effective period. 

 

Figure 3.6-4: ACL IPv6 Configuration 
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3.7 WAN 

This function is used to set the OLT working mode to three layers, which can be used 

as a router, with GE3 as the WAN side, PON, GE1, and GE2 as the LAN side. The OLT 

can perform DHCP, PPPOE, and static IP upstream for internet access. 

3.7.1 WAN 

Switch → WAN → WAN 

This page is used to configure WAN and display WAN business status. 

 

Figure 3.7-1: WAN Status 

3.7.2 LAN 

Switch → WAN → LAN 

This page is configured with LAN side IP address and DHCP server. 
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Figure 3.7-2: LAN 

3.7.3 NAT 

Switch → WAN → NAT 

This page is used to configure the routing NAT mode for DMZ hosts. 

 

Figure 3.7-3: NAT 
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Chapter 4  Protocol 

4.1 Loopback 

Loopback can detect loop ports and process loop ports. 

4.1.1 Information 

Protocol → Loopback → Information  

 

Figure 4.1-1: Loopback Information 

4.1.2 Global 

Protocol → Loopback →Global 

This page is used to enable or disable loopback detect, set the loopback range, mode, 

and aging time, loopback packet sending mode and packet sending interval. 

 

Figure 4.1-2: Loopback Global 
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4.1.3 Port 

Protocol → Loopback → Port 

Loopback port configuration is used to specify the port range of loopback function. 

Loopback will take effect on the port when it is checked. 

 

Figure 4.1-3: Loopback Port 

4.2 RSTP 

The spanning tree protocol is a second layer protocol that eliminates network loops by 

selectively blocking redundant network links. It also has the feature of link backup. 

The Fast Spanning Tree Protocol (RSTP) is defined by the IEEE 802.1w standard, 

which has been improved on the basis of STP to achieve fast convergence of network 

topology. Its "speed" is reflected in the fact that when a port is selected as the root port 

and designated port, the delay for it to enter forwarding state will be greatly reduced, 

thereby shortening the time required for the network to ultimately reach topological 

stability. 

4.2.1 Information 

Protocol → RSTP→ Information 

The RSTP information mainly displays the spanning tree protocol parameters of the 

root bridge device. 

 

Figure 4.2-1: RSTP Information 
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4.2.2 Global 

Protocol → RSTP → Global 

This page is used to set the parameters of the device's spanning tree protocol, including 

spanning tree protocol switch, priority, hello time, maximum aging time, and 

forwarding delay. 

 

 
Figure 4.2-2: RSTP Global 

4.2.3 Port 

Protocol → RSTP→ Port 

This page is used to set port fast spanning tree protocol parameters, including spanning 

tree protocol switches, priority, cost, edge ports, and point-to-point. 

 

Figure 4.2-3: RSTP Port 
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4.3 Multicast 

4.3.1 IGMP 

4.3.1.1 Group Member 

Protocol → Multicast → IGMP → Group Member 

When there is a multicast group produced, the group will display in this table. 

 

Figure 4.3-1: Group Member 

4.3.1.2 Global 

Protocol → Multicast → IGMP → Global 

IGMP basic configuration mainly contains parameters of query packet and member 

timeout. When IGMP status is enabled, OLT works at IGMP snooping mode. IGMP 

snooping is the process of listening to Internet Group Management Protocol (IGMP) 

network traffic. The feature allows a network switch to "listen in" on the IGMP 

conversation between hosts and routers. By listening to these conversations, the switch 

maintains a map of which devices need which IP multicast streams. Multicast may be 

filtered from the ports which do not need them and thus controls which ports receive 

specific multicast traffic. When IGMP status is disabled, OLT works at transparent 

mode. 
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Figure 4.3-2: IGMP Global 

4.3.1.3 Port 

Protocol → Multicast → IGMP → Port 

This configuration is used to set the maximum number of multicast groups, filter and 

fast leave mode. 

 

Figure 4.3-3: IGMP Port 

4.3.1.4 Port User VLAN 

Protocol → Multicast → IGMP → Port User VLAN 

This configuration is used to configure IGMP VLAN for OLT. Generally, PON ports 

should be configured, and user VLAN and group VLAN are the same. If user VLAN 

and group VLAN are different, multicast VLAN will be translated. 
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Figure 4.3-4: IGMP Port User VLAN 

4.3.1.5 Port Mrouter 

Protocol → Multicast → IGMP → Port Mrouter 

Multicast router port is used to transmit IGMP signal messages. Generally, OLT 

uplink ports should be set as multicast router ports. 

 
Figure 4.3-5: IGMP Port Mrouter 

4.3.1.6 Static Group 

Protocol → Multicast → IGMP → Static Group 

This configuration is used to bind multicast IP address and VLAN ID. 

 
Figure 4.3-6: IGMP Static Group 

4.3.1.7 Group Member Detail 

Protocol → Multicast → IGMP → Group Member Detail 

This page allows you to view more detailed information about the group members, 

specifically showing the group VLAN ID, multicast group address and client MAC 

address corresponding to the ONU under which the PON port is located. 
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Figure 4.3-7: IGMP Group Member Detail 

4.3.2 MLD 

4.3.2.1 Group Member 

Protocol → Multicast → MLD → Group Member 

When a MLD group is generated, it will be displayed in this table. 

 

Figure 4.3-8: Group Member 

4.3.2.2 Global 

Protocol → Multicast → MLD → Global 

The basic configuration of MLD mainly includes query packet parameters and member 

timeout parameters. When MLD mode is enabled, OLT operates in MLD listening 

mode. MLD monitoring is the process of monitoring Internet group management 

protocol (MLD) network traffic. This feature allows network switches to "listen" to 

MLD conversations between hosts and routers. By monitoring these conversations, the 

switch maintains a mapping of which devices require which IP MLD streams. MLD 

can enter line filtering from ports that do not require them, thereby controlling which 

ports receive specific MLD traffic. When MLD status is disabled, OLT operates in 

transparent mode. 
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Figure 4.3-9: Global 

4.3.2.3 Port 

Protocol → Multicast → MLD → Port 

This configuration is used to set the group limit, filtering, and fast departure mode for 

MLD ports. 

 

Figure 4.3-10: Port 

4.3.2.4 Port User VLAN 

Protocol → Multicast → MLD → Port User VLAN 

This configuration is used to configure MLD VLAN for OLT. Generally, PON ports 

should be configured, with the same user VLAN and group VLAN. If they are different, 

the MLD data VLAN will be converted and forwarded. 
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Figure 4.3-11: Port User VLAN 

4.3.2.5 Port Mrouter 

Protocol → Multicast → MLD → Port Mrouter 

The MLD router port is used to transmit MLD signal messages. Usually, the line port 

on the OLT should be set as a MLD router port. 

 

Figure 4.3-12: Port Mrouter 

4.3.2.6 Static Group 

Protocol → Multicast → MLD → Static Group 

This configuration is used to bind MLD IPv6 addresses and VLAN ID. 

 

Figure 4.3-13: Static Group 

4.4 VLAN IP 

4.4.1 VLAN IP 

Protocol → VLAN IP → VLAN IP 
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This configuration is used to configure IP address for VLAN. When the VLAN is added 

to a port, you can access OLT by the IP address from the port. 

 
Figure 4.4-1: VLAN IP 

4.4.2 VLAN IPv6 

Protocol → VLAN IP → VLAN IPv6 

Configure IPv6 addresses for the created VLAN. 

 
Figure 4.4-2: VLAN IPv6 

4.5 ARP Table 

Mainly displays OLT ARP table and ARP restriction function. 

4.5.1 ARP Table 

Protocol → ARP → ARP Table 

This page displays the OLT ARP table and allows manual addition of MAC. 

 

Figure 4.5-1: ARP Table 

4.5.2 ARP Restriction 

Protocol → ARP → ARP Restriction 
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This page mainly configures the ARP learning rate and ARP restriction rules. 

 
Figure 4.5-2: ARP Restriction 

4.6 LLDP 

LLDP (Link Layer Discovery Protocol) is a link layer protocol, mainly used for 

neighbor discovery and information exchange between network devices. 

4.6.1 Information 

Protocol → LLDP→LLDP  Information 

This page displays LLDP neighbor information , as well as the ID and description of 

the port of the neighboring device and other basic information. 

 

Figure 4.6-1: LLDP Information 

4.6.2 Global 

Protocol → LLDP→LLDP  Global 

This page is used to enable and disable the LLDP protocol and can set the message 

sending cycle and the multiple of the message holding time. 
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Figure 4.6-2: LLDP Global 

4.6.3 Port 

Protocol → LLDP→ LLDP  Port 

This page is used to configure the status of the device port receiving LLDP protocol 

messages. 

 

Figure 4.6-3: LLDP Port 

4.7 DHCP 

OLT can support the following DHCP functions. 

➢ DHCP Server 

➢ DHCP Relay 

➢ DHCP Snooping 
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4.7.1 DHCP Server 

4.7.1.1 Lease 

Protocol → DHCP→DHCP Server → Lease 

This table displays the MAC addresses, host names and IP addresses, and Lease terms 

assigned to them. 

 

Figure 4.7-1: Lease 

4.7.1.2 Config 

Protocol → DHCP→DHCP Server → Config 

Sometimes devices require dynamic IP addresses, but there are no special DHCP 

servers in the network. These configurations can solve this problem. OLT will be a 

DHCP server in the network and allocate IP addresses to other devices. 

Before enabling the DHCP server, you must configure an IP address for the VLAN. 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 34 

 

Figure 4.7-2: DHCP Server Config 

4.7.2 DHCP Snooping 

DHCP Snooping is a security feature of DHCP that ensures that clients obtain IP 

addresses from legitimate servers and record the correspondence between DHCP client 

IP and MAC. 

4.7.2.1 Bind List 

Protocol → DHCP→DHCP Snooping → Bind List 

This page is used to display the correspondence information between DHCP client IP 

and MAC detected by DHCP. 
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Figure 4.7-3: Bind List 

4.7.2.2 Global 

Protocol → DHCP→DHCP Snooping → Global 

The global configuration of DHCP Snooping mainly includes Option 82 global settings, 

listening VLAN configuration, and VLAN based Option 82 template ( format template) 

binding. 

 

Figure 4.7-4: DHCP Snooping Global 

4.7.2.3 Port 

Protocol → DHCP→ DHCP Snooping → Port 

This interface is used to configure DHCP Snooping parameters for ports that include 

port types, Option 82 parameters, and rate limits. 

All ports default to untrusted ports. Option 82 parameters, “Option 82 Circuit ID” and 

“Option 82 Remote ID”, are valid for untrusted ports. “Restricted speed” refers to the 

maximum speed at which a port can receive DHCP packets. 
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Figure 4.7-5: DHCP Snooping Port 

4.7.2.4 Static Bind  

OLT Configuration → DHCP→ DHCP Snooping → Static Bind 

When a host needs a fixed IP address allocated by a DHCP server from a specific port, 

DHCP listening for static binding is very useful. 

 
Figure 4.7-6: Static Bind 

4.7.3 DHCP Relay 

Due to the DHCP process using broadcast to generate request messages, servers and 

clients usually need to be in the same network segment. DHCP relay can solve the 

problem that DHCP servers and clients do not exist in the same network. 

4.7.3.1 Relay Server 

Protocol → DHCP→DHCP Relay → Relay Server 

This page is used to configure the IP and working VLAN of DHCP relay servers. 
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Figure 4.7-7: DHCP Relay Server 

4.7.3.2 Option 

Protocol → DHCP→DHCP Relay → Option 

This page is used to configure the Option 82 function of DHCP relay. After receiving 

the DHCP request message, the DHCP relay will process the message according to 

whether it contains Option 82 and the processing strategy and padding mode configured 

by the user, and forward the processed message to the DHCP server. 

 

Figure 4.7-8: DHCP Relay Option 

4.7.3.3 Port 

Protocol → DHCP→ DHCP Relay → Port 

This page is used to configure the Option 82 line ID and remote ID of the port. 
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Figure 4.7-9: DHCP Relay Port 

4.8 DHCPv6 

DHCPv6 is a network protocol used to configure IPv6 addresses, IPv6 prefixes, DNS, 

domains, and other network parameters for hosts running on IPv6 networks. 

4.8.1 DHCPv6 Server 

4.8.1.1 Bind List 

Protocol→ DHCPv6→DHCPv6 Server → Bind List 

The DHCPv6 binding information displays the IPv6 address assigned to the host. 

 
Figure 4.8-1: DHCPv6 Bind List 

4.8.1.2 Server Pool 

Protocol → DHCPv6→DHCPv6 Server → Server Pool 

DHCPv6 address pool specifies the range of IPv6 addresses. Here, you can also provide 

the effective time, preferred time, DNS, and domain for DHCPv6 clients. 
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Figure 4.8-2: Server Pool  

4.8.1.3 Bind Pool 

Protocol → DHCPv6→ DHCPv6 Server → Bind Pool 

Select VLAN, fill in the DHCPv6 pool name, enable the DHCPv6 service, and then add 

the VLAN to the table. Before enabling the DHCPv6 service, it is necessary to complete 

the configuration of VLAN IPv6 address and server address pool information. 

 
Figure 4.8-3: DHCPv6 Bind Pool 

4.8.1.4 DUID 

Protocol→DHCPv6→DHCPv6 Server→DUID 

This page is used to configure the DHCPv6 DUID (DHCP Unique Identifier) 

parameters, which can set the DUID type and view the generated DUID information of 

the device. 
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Figure 4.8-4: DUID 

4.8.1.5 Prefix Delegation Config 

Protocol→DHCPv6→DHCPv6 Server→Prefix Delegation Config 

This page supports configuring DHCPv6 prefix proxy, which can configure the prefix 

information, address prefix validity time, and preferred time allocated by the DHCPv6 

service. 

 
Figure 4.8-5: Prefix Delegation Config 

4.8.2 DHCPv6 Relay 

4.8.2.1 Relay Server 
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Protocol → DHCPv6→DHCPv6 Relay → Relay Server 

This page configures the DHCPv6 relay to forward client requests to a specified server, 

enabling dynamic IPv6 address/prefix assignment. 

 

Figure 4.8-6: DHCPv6 Relay Server 

4.8.2.2 Option 

Protocol → DHCPv6→DHCPv6 Relay → Option 

This page supports enable or disable Option 37 and Option 38 functions. 

 
Figure 4.8-7: DHCPv6 Relay Option 

4.9 IPv6 SLAAC 

IPv6 networks use the ICMPv6 routing discovery protocol. When an IPv6 host connects 

to the network for the first time, it automatically configures based on the information 

obtained from route discovery/prefix discovery. Route discovery/prefix discovery 

refers to the ability of a host to discover local routers and obtain configuration 

parameters such as neighbor information and current network prefix from RA packets 

when connected to an IPv6 network. 
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4.9.1 IPv6 SLAAC 

Protocol → IPv6 SLAAC→ IPv6 SLAAC 

When an IPv6 host uses stateless address configuration (stateless address auto 

configuration), the OLT will send it an RA packet. This page is used to configure the 

parameters of RA message. 

 

Figure 4.9-1: IPv6 SLAAC 

4.9.2 IPv6 SLAAC Prefix 

Protocol → IPv6 SLAAC → IPv6 SLAAC Prefix 

When IPv6 hosts use stateless address auto configuration, OLT can provide IPv6 prefix. 

The host will generate an IPv6 address with a prefix. 

 

Figure 4.9-2: IPv6 SLAAC Prefix 

4.9.3 RDNSS 

Protocol → IPv6 SLAAC→ RDNSS 

Recursive DNS Server (RDNSS) is a DNS server in the IPv6 network protocol. This 

interface supports configuring RA messages to carry recursive DNS server information. 
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Figure 4.9-3: RDNSS 

4.10 IP Route 

4.10.1 Static Route 

Protocol → IP Route → Static Route 

Static routing is a form of routing where routers use manually configured routing items. 

In many cases, static routing is manually configured by network administrators. Unlike 

dynamic routing, static routing is fixed and will not change even if the network 

environment is changed or reconfigured. 

After configuring the VLAN IP address, adding static routing can enable 

communication between networks on different network segments. 

 

Figure 4.10-1: Static Route 

4.11 IPv6 Route 

4.11.1 IPv6 Static Route 

Protocol → IPv6 Route → IPv6 Static Route Table 
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This page is used to manually add IPv6 static routing. Even if the network topology has 

changed, static routing will not alter the configuration. 

 

Figure 4.11-1: IPv6 Static Route 
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Chapter 5  ONU 

This chapter is about the ONU management by OLT. 

5.1 ONU List 

5.1.1 ONU List 

5.1.1.1 ONU List 

ONU → ONU List → ONU List → ONU List  

All registered ONUs will be displayed in this interface. You can check ONU using 

profile, Registration mode and do some operations on every ONU. 

 

Figure 5.1-1: ONU List 

5.1.1.1.1 Configuration 

ONU → ONU List → ONU List → ONU List → Configuration 

Configure ONU parameter information which you selected. 

 

Figure 5.1-2: Configure ONU 

5.1.1.1.1.1 Overview 

ONU → ONU List → ONU List → ONU List → Configuration → Overview 

This ONU Overview page presents the network topology, real-time optical metrics, and 

key device details of the connected ONU. 
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Figure 5.1-3: Overview 

5.1.1.1.1.2 Line 

5.1.1.1.1.2.1 Tcont 

ONU → ONU List → ONU List → ONU List → Configuration → Line → 

Tcont 

Create Tcont ID and bind DBA profile. Tcont name is optional. 

 
Figure 5.1-4: Create Tcont 

5.1.1.1.1.2.2 Gemport 

ONU → ONU List → ONU List → ONU List → Configuration→ Line → 

Gemport 

Create Gemport ID and bind Tcont ID. 

 

Figure 5.1-5: Create gemport 
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5.1.1.1.1.2.3 Service 

ONU → ONU List → ONU List → ONU List → Configuration → Line → 

Service 

Create a service, set the VLAN and VLAN mode and bind one Gemport ID. 

 
Figure 5.1-6: Create service 

5.1.1.1.1.2.4 Service Port 

ONU → ONU List → ONU List → ONU List → Configuration → Line → 

Service Port 

Create a service port, set the user VLAN and translate VLAN and bind one Gemport 

ID. If don’t need VLAN translation, just set translate VLAN the same as user VLAN. 

 

Figure 5.1-7: Create service port 

5.1.1.1.1.3 Port 

5.1.1.1.1.3.1 Port Basic 

ONU → ONU List → ONU List → ONU List → Configuration → Port → 

Port Basic 

Set the basic configuration and speed limit of the ONU LAN port.  

Please note that you can select the LAN port to configure on the ONU Port. 
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Figure 5.1-8: ONU Port Basic 

5.1.1.1.1.3.2 PortVlan 

ONU → ONU List → ONU List → ONU List → Configuration → Port → 

PortVlan 

Set the VLAN mode of the ONU’s port. For HGU, need to configure veip 1 transparent; 

for SFU, configure Ethernet port directly. 

 

Figure 5.1-9: Configure port VLAN mode 

5.1.1.1.1.3.3 Bind Mode 

ONU → ONU List → ONU List → ONU List → Configuration → Port → Bind 

Mode 

ONU LAN bind mode is configured by private OMCI between OLT and ONU. When 

the connected ONU supports this function, the option "Bind Mode" can be shown on 

this page. 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 49 

 

Figure 5.1-10: LAN Bind Mode Configuration 

5.1.1.1.1.4 MAC 

5.1.1.1.1.4.1 MAC 

ONU → ONU List → ONU List → ONU List → Configuration → MAC → 

MAC 

Configure the MAC counts limit based on ONU or Gemport, and 0 means there is no 

limit. 

This interface can also display the learned MAC addresses of each LAN port of the 

ONU. 

 

Figure 5.1-11: MAC Limit 

5.1.1.1.1.4.2 MAC Table 

ONU → ONU List → ONU List → ONU List → Configuration → MAC → 

MAC Table 

This page configures ONU MAC address limits (PON/LAN) and aging time, and 

displays the learned MAC address table. 
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Figure 5.1-12: MAC Table 

5.1.1.1.1.5 Security 

ONU → ONU List → ONU List → ONU List → Configuration → Security 

ONU Security is configured by private OMCI between OLT and ONU. 

It supports you to modify ONU passwords, firewall level, and device access rules. 

Please note that if you need to enable the device's access protocol, you need to first 

modify the firewall level to low or disabled. 

 

 

Figure 5.1-13: Security Configuration 

5.1.1.1.1.6 IGMP 

5.1.1.1.1.6.1 IGMP 

ONU → ONU List → ONU List → ONU List → Configuration → IGMP → 

IGMP 

IGMP can support the configuration of ONU private IGMP-related configurations. 

Support configuration for limiting the number of IGMP groups, bandwidth,and bind 

IGMP profile.  
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Figure 5.1-14: IGMP 

5.1.1.1.1.6.2 Multicast VLAN 

ONU → ONU List → ONU List → ONU List → Configuration → IGMP → 

Multicast VLAN 

Set the Multicast VLAN of ONU and the Multicast VLAN mode of ONU’s port. 

 

Figure 5.1-15: Configure multicast VLAN 

5.1.1.1.1.7 Loopback 

ONU → ONU List → ONU List → ONU List → Configuration → Loopback 

ONU Loopback Detection is configured by private OMCI between OLT and ONU. It 

supports configuring the loop detection status and parameters of the ONU. 
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Figure 5.1-16: Loopback Configuration 

5.1.1.1.1.8 IP Host 

ONU → ONU List → ONU List → ONU List → Configuration → IP Host 

Create IP host for ONU wan connection. It is used for ONU management. 

 

Figure 5.1-17: Configure IP host 

5.1.1.1.1..9 WAN 

ONU → ONU List → ONU List → ONU List → Configuration → WAN 

ONU WAN connection is configured by private OMCI between OLT and ONU. When 

the connected ONU supports this function, the option "WAN" can be shown on this 

page. 
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Figure 5.1-18: Configure WAN 

5.1.1.1.1.10 WIFI 

ONU → ONU List → ONU List → ONU List → Configuration → WIFI 

ONU WIFI is configured by private OMCI between OLT and ONU. When the 

connected ONU supports this function, the option "WIFI" can be shown on this page. 

 

Figure 5.1-19: WIFI Configuration 

5.1.1.1.1.11 DHCP Server 

ONU →  ONU List →  ONU List →  ONU List → Configuration → DHCP 

Server 

ONU LAN and DHCP server are configured by private OMCI between OLT and ONU. 

When the connected ONU supports this function, the option "DHCP Server" can be 

shown on this page. 
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Figure 5.1-20: ONU DHCP IPv4 Server 

 

 

Figure 5.1-21: ONU DHCP IPv6 Server 

5.1.1.1.1.12 Voice 

5.1.1.1.1.12.1 VoIP 

ONU → ONU List → ONU List → ONU List → Configuration → Voice → 
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VoIP 

This page shows WAN information of VOIP service, including IP address and VLAN. 

You can also operate VOIP module on this page. When the connected ONU supports 

VOIP, the option "VoIP" can be shown on this page. 

 

Figure 5.1-22: Voice Wan Information 

5.1.1.1.1.12.2 POTS 

ONU → ONU List → ONU List → ONU List → Configuration → Voice → 

POTS 

ONU VoIP POTS account, password and other VOIP parameters of POTS can be 

configured on this page; the length of User account and User password and User name 

can’t be more than 32 characters.  

When the connected ONU supports VOIP, the option "POTS" can be shown on this 

page. 

 

Figure 5.1-23: POTS Configuration 

5.1.1.1.1.12.3 SIP 

ONU → ONU List → ONU List → ONU List → Configuration → Voice → SIP 

ONU VoIP SIP parameter can be configured on this page, including SIP server, proxy 

server, digit map and so on. When the connected ONU supports VOIP, the option "SIP" 
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can be shown on this page. 

 

Figure 5.1-24: SIP Parameter 

5.1.1.1.1.13 TR069 

ONU → ONU List → ONU List → ONU List → Configuration → TR069 

ONU TR069 is configured by private OMCI between OLT and ONU. 

It supports configuring TR069 management parameters and STUN server 

configurations. 

 

Figure 5.1-25: TR069 Configuration 

5.1.1.1.1.14 MQTT 

ONU → ONU List → ONU List → ONU List → Configuration → MQTT 

MQTT page support configure ONU’s MQTT configuration. 
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Figure 5.1-26: MQTT Configuration 

5.1.1.1.1.15 CATV 

ONU → ONU List → ONU List → ONU List → Configuration → CATV 

This page configures ONU CATV service by setting admin state and power enable 

status. 

 

Figure 5.1-27: CATV Configuration 

5.1.1.1.1.16 Global 

ONU → ONU List → ONU List → ONU List → Configuration → Global 

Misc includes other features of ONUs configured by private OMCI, such as CATV 

control, and so on. 

 

Figure 5.1-28: Global Configuration 
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5.1.1.1.2 Activate/Deactivate 

ONU → ONU List → ONU List → ONU List → Deactivate (Activate) 

Deactivate the ONU which you selected, the ONU will be disabled and the registration 

failed. Activate selected ONU, this ONU will register successfully. 

 
Figure 5.1-29: Deactivate/Activate ONU 

5.1.1.1.3 Delete 

ONU → ONU List → ONU List → ONU List → Delete 

Delete the ONU which you selected, the ONU will be deleted and the registration failed. 

All the configurations related this ONU will be deleted as well. 

 

Figure 5.1-30: Delete ONU 

5.1.1.1.4 Modify 

ONU → ONU List → ONU List → ONU List → Modify 

This is used to modify ONU Profile. 

 

 

Figure 5.1-31: Modify ONU Profile 
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5.1.1.1.5 Reboot 

ONU → ONU List → ONU List → ONU List → Reboot 

Reboot ONU which you selected. 

 
Figure 5.1-32: Reboot ONU 

5.1.1.1.6 Manual Add 

ONU → ONU List → ONU List → ONU List → Manual Add 

You can manually add ONU to a selected PON port. ONU will appear in the ONU list 

after you added.  

 

 

 

Figure 5.1-33: Add ONU Manually 

5.1.1.2 ONU Status 

ONU → ONU List → ONU List → ONU Status 

This pages shows the ONU information of the activity. User can check "Last Register 

Time”, "Last Deregister Reason" and "Active Time" of each ONU. 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 60 

 
Figure 5.1-34: ONU Status 

5.1.1.3 ONU Optical 

ONU → ONU List → ONU List → ONU Optical 

This page displays ONU Rx and Tx power. A batch of ONU optical power information 

can be shown in a list. Clearly to check the register power when register issue happens. 

 

Figure 5.1-35: ONU Optical Info 

5.1.1.4 ONU Version 

ONU → ONU List → ONU List → ONU Version 

This page displays the main and standby software versions of the ONU. You can display 

the version information of a batch of ONUs in the list. 

 

Figure 5.1-36: ONU Version Info 

5.1.1.5 ONU Statistics 

ONU → ONU List → ONU List → ONU Statistics 

This page displays the number of incoming and outgoing packets for batch ONUs. 
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Figure 5.1-37: ONU Statistics Info 

5.1.2 ONU Allowlist 

ONU → ONU List → ONU Allowlist 

You can set up an Allowlist on this page. 

Allowlist can restrict ONU registration based on SN. It allows ONUs within one or 

more segments to register, while other ONUs cannot register and go online. 

 

Figure 5.1-38: ONU Allowlist 

5.2 Auto Find 

This chapter is about the configuration and management of automatic discovery ONUs. 

5.2.1 Automatic Discovery 

ONU → Auto Find → Automatic Discovery 

All ONUs which are authenticated failed or not authenticated will be displayed in this 

interface. You can check the serial number of ONUs. Then click Modify to Authenticate 

ONU. 

 
Figure 5.2-1: Automatic Discovery 
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Figure 5.2-2: Add ONU 

5.2.2 Aging Time  

ONU → Auto Find → Aging Time 

It allows you to configure the retention time of automatically discovered ONU 

information. The default configuration is 5 minutes. 

 

Figure 5.2-3: Aging Time 

5.3 Auto Learn 

5.3.1 Auto Learn 

ONU → Auto Learn → Auto Learn 

ONU can automatically authenticate after enabling PON port automatic learning. At the 

same time, OLT supports automatic binding templates based on PON ports. There are 

also plug and play enabled switches on this interface. 

 
Figure 5.3-1:ONU AutoLearn 
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5.3.2 Auto Bind 

ONU → Auto Learn → Auto Bind 

Input the Equipment ID and bind the profile you need. 

Note: you must create a profile first. 

 

Figure 5.3-2: ONU AutoBind 

5.3.3 Auto Delete 

ONU → Auto Learn → Auto Delete 

It supports periodic checking and deleting offline ONUs and this feature is disabled by 

default. 

 

Figure 5.3-3: ONU AutoDelete 

5.3.4 Scheduled Reboot 

ONU → Auto Learn → Scheduled Reboot 

Configure ONU to automatically restart based on time. 
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Figure 5.3-4: ONU Scheduled Reboot 

5.3.5 Pre Config 

ONU → Auto Learn → Pre Config 

Manually add a Pre-registration configuration to the ONU list in PON, and when the 

ONU is registered with that ID, it will automatically bind the configuration settings. 

 

Figure 5.3-5: ONU Pre-Configure 

5.4 ONU Upgrade 

ONU firmware can be upgraded by OLT. OLT supports manual upgrade and automatic 

upgrade. 

5.4.1 UpLoad Image 

ONU → ONU Upgrade → Upload Image 

Upload ONU firmware image which you need, the image will upload to OLT’s RAM. 

 

Figure 5.4-1: Upload Image 
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5.4.2 ONU Upgrade 

5.4.2.1 Manual Upgrade 

ONU → ONU Upgrade → ONU Upgrade → Create → Manual Upgrade 

This is the ONU Upgrade page, which displays the list of ONU firmware upgrade tasks. 

You can click Create to initiate a new upgrade task, choosing between Manual Upgrade 

(step-by-step configuration) or Auto Upgrade (automatic batch upgrade). 

 

Figure 5.4-2: Create Upgrade Task 

 

 

Figure 5.4-3: Select Task Type 

 

You can configure task details (ID, name, description), select upgrade mode, and choose 

target firmware on Basic Info interface.We usually use the mix mode to upgrade onu 

 
Figure 5.4-4: Manual Upgrade Basic Info 
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You can upgrade the same ONU model under one PON port each time. 

 
Figure 5.4-5: Select ONU 

 

 

Figure 5.4-6: Upgrade task created 

 

You can click the Detail button to check the ONU upgrade detail. 

 

Figure 5.4-7: Check upgrade detail 

 

The upgrading status will be shown on this page. 

 

Figure 5.4-8: Upgrade Status 
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You can click the Stop button to halt an ongoing upgrade task,  

 

Figure 5.4-9: Stop Upgrade Task 

 

You can click the Delete button to remove an upgrade task. 

 

Figure 5.4-10: Delete Upgrade Task 

5.4.2.2 Auto Upgrade 

ONU → ONU Upgrade → ONU Upgrade → Create → Auto Upgrade 

After uploaded the ONU firmware image, configured automatic upgrade conditions, 

once the ONU which has the same equipment ID and different software version comes 

online, they will be upgraded automatically. 

Each type of ONU has its own equipment ID, which you can check in ONU detail info.  

Note: please upload the ONU firmware in advance on the upload image interface. 

 

Figure 5.4-11: Create Upgrade Task 
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Figure 5.4-12: Select Task Type 

 

 

Figure 5.4-13: Auto Upgrade Basic Info 

 

 

Figure 5.4-14: Select Equipment 

 

 

Figure 5.4-15:  Upgrade task created 

 

You can click the Detail button to check the ONU upgrade detail. 
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Figure 5.4-16: Check upgrade detail 

 

The upgrading status will be shown on this page. 

 

Figure 5.4-17: Upgrade Status 

 

You can click the Delete button to remove an upgrade task. 

 

Figure 5.4-18: Delete Upgrade Task 

5.5 Rogue ONU 

5.5.1 Rogue ONU List 

ONU → Rogue ONU → Rogue ONU List 

After enabled rogue ONU detection, if there is a rogue ONU trying to register, it will 

appear in the list. 
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Figure 5.5-1: Rogue ONU List 

5.5.2 Rogue ONU Config 

ONU → Rogue ONU → Rogue ONU Conifg 

This page is the Rogue ONU Config interface, used to configure rogue ONU detection 

settings for each PON port. You can enable/disable detection and set auto shutdown 

mode (Manual/Auto) to protect the PON network from interference. 

 

Figure 5.5-2: Rogue ONU Config 
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Chapter 6  Profile 

This chapter is about the ONU profile configuration. It is designed for batch ONU 

management by OLT. 

6.1 Profile 

This project is used to configure all templates related to the ONU. 

6.1.1 ONU 

The ONU profile is used for ONU authorization, and each type of ONU must specify 

only one ONU profile when authorization. The ONU profile specifies the capability of 

this ONU. 

6.1.1.1 ONU Profile 

Profile → ONU→ ONU Profile 

The table displays ONU profile list. You can also do some operations, such as deleting 

and checking details info. 

 

Figure 6.1-1: ONU Profile 

6.1.1.2 Create 

Profile → ONU → Create 

Create a new ONU profile what you need. Generally, ONU has two different types.  

SFU type (only using bridge mode): 

Usually, only need to set correct eth port and POTS port number of ONU, others can 

be kept default. 
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Figure 6.1-2: Add SFU profile 

HGU type (with the routing wan connection mode): 

For HGU type, need to set correct eth port and POTS port number, and set Veip to be 

1, keep others default. 

 

Figure 6.1-3: Add HGU profile 

6.1.2 DBA 

DBA is a bandwidth allocation strategy that changes uplink bandwidth assigned to each 

T-CONT in real time according to the instant service status of each ONU. There are 

five BW types supported and make sure that fixed <= assured <= max. 

6.1.2.1 DBA Profiles 

Profile → DBA → DBA Profiles 
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The table displays DBA profile list. You can also do some operations, such as delete 

and modify. 

 

Figure 6.1-4: DBA profile 

6.1.2.2 Create 

Profile → DBA → Create 

There are five types of DBA profile. Generally, we use type 3. 

 

 

Figure 6.1-5: Add Profile 

6.1.3 Line 

Line profile is used to configure the all side services of ONU such as T-cont, Gem-port, 

Service-port, and so on.  
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6.1.3.1 Line Profile 

Profile → Line → Line Profile  

The table displays Line Profile list. You can also do some operations, such as delete and 

modify. 

 
Figure 6.1-6: Line Profile  

6.1.3.2 Create 

Profile → Line → Create 

Create a new Line Profile, set the Profile name. 

 

Figure 6.1-7: Add Line Profile 

6.1.3.3 Modify 

Profile → Line → Line Profile → Modify  

In the interface of line profile list, click Modify to edit the profile. 
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Figure 6.1-8: Modify Line Profile 

6.1.3.3.1 Tcont 

Profile → Line → Line Profile → Modify → Tcont 

Add Tcont ID and bind DBA profile. 

 

Figure 6.1-9: Add Tcont 

6.1.3.3.2 Gemport 

Profile → Line → Line Profile → Modify → Gemport 

Add Gemport ID and bind Tcont ID. 

You can also limit the forwarding speed according to the Gemport ID. 
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Figure 6.1-10: Add Gemport 

 

 

Figure 6.1-11: ONU Gemport Rate Limit Configuration 

6.1.3.3.3 Service 

Profile → Line → Line Profile → Modify → Service 

Add Service, set the VLAN mode and VLAN ID and bind one Gemport ID. 
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Figure 6.1-12: Add Service 

6.1.3.3.4 Service Port 

Profile → Line → Line Profile → Modify → Service Port 

Create a Service Port, set the user VLAN and translate VLAN and bind one Gemport 

ID. If don’t need VLAN translation, just set translate VLAN the same as User VLAN. 

 

Figure 6.1-13: Add Service Port 

 

6.1.3.3.5 Multicast VLAN 

Profile Configuration → Line Profile → Line Profile → Modify → Multicast VLAN 

Set the Multicast VLAN of ONU. 
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Figure 6.1-14: Configure Multicast VLAN 

6.1.4 Service 

The Service configuration file is used to configure the UNI side and multicast of the 

ONU. 

6.1.4.1 Service Profile 

Profile → Service → Service Profile  

The table displays Service Profile list. You can also do some operations, such as delete 

and modify. 

 

Figure 6.1-15: Service Profile  

6.1.4.2 Create 

Profile → Service → Create 

Add a new Service Profile, set the profile name. 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 79 

 

Figure 6.1-16: Add Service profile 

6.1.4.3 Display or Modify Line Profile Info 

Profile → Service→ Service Profile → Modify  

In the interface of Service Profile list, click Details&Modify to edit the profile. 

 

Figure 6.1-17: Modify service profile 

6.1.4.3.1 Port VLAN 

Profile → Service → Service Profile → Modify → Port VLAN 

Set the VLAN mode of the ONU’s port. For HGU, need to configure veip 1 transparent; 

for SFU, configure Ethernet port directly.   
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Figure 6.1-18: Port VLAN mode 

6.1.4.3.2 Multicast VLAN Strip 

Profile Configuration → Service Profile → Service Profile → Modify → 

Multicast VLAN Strip 

Set the Multicast VLAN mode of ONU’s port. 

 

Figure 6.1-19: Port Multicast VLAN Mode 

6.1.4.3.3 Port 

Profile→ Service → Service Profile → Modify → Port 

Set the rate negotiation mode of the ONU LAN interface. You can also choose whether 

to enable ports or not, and even limit the rates of different LAN ports. 
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Figure 6.1-20: Port Basic Configuration 

6.1.4.3.4 IPhost Config 

Profile Configuration → Service Profile → Service Profile → Modify → IPhost 

Config 

Add IPhost for ONU wan connection. IPhost is used for ONU management. 

 
Figure 6.1-21: IPhost Config 

6.1.4.3.5 TR069 

Profile → Service→ Service Profile → Modify → TR069 

Confige the public TR069 management configuration based on the service profile. 

 
Figure 6.1-22: TR069 
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6.1.5 Alarm 

Alarm Profile is used to configure the parameters of ONU alarm.  

6.1.5.1 Alarm Profile 

Profile → Alarm → Alarm Profile 

The table displays alarm Profile List. 

 

Figure 6.1-23: Alarm Profile List 

6.1.5.2 Create 

Profile → Alarm → Create 

Add new Alarm Profile, set the threshold of alarm generation. 

 

Figure 6.1-24: Add Alarm Profile 

6.1.6 Private 

Private Profile is the profile which the parameters are configured by private OMCI, 
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including WAN, SIP, WIFI, CATV, DHCP Server, and so on. 

6.1.6.1 Private Profile 

Profile → Private → Private Profile 

The table displays Private Profile list. You can also do some operations, such as delete 

and modify. 

 

Figure 6.1-25: Private Profile 

6.1.6.2 Create 

Profile → Private → Create 

Add a Private Profile, set the profile name. 

 

Figure 6.1-26: Add Private Profile 

6.1.6.3 Modify 

Profile → Private → Private Profile → Modify  

In the interface of Private Profile list, click Modify to edit the profile. 
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Figure 6.1-27: Modify Private Profile 

6.1.6.3.1 Global 

Profile → Private → Private Profile → Modify → Global 

Global configurations, including CATV switches, speed limits, NAT Type, UPnP Status, 

and so on. 

 

Figure 6.1-28: Misc Configuration 

6.1.6.3.2 WAN 

Profile → Private → Private Profile → Modify → WAN 

Add IPv4 single-stack WAN connection for Private Profile. 

 

Figure 6.1-29: WAN 
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6.1.6.3.3 WAN IPv4/v6 

Profile → Private → Private Profile → Modify → WAN IPv4/v6 

Add IPv4/IPv6 dual-stack WAN connections for Private Profile. 

 

Figure 6.1-30: WAN IPv4/v6 

6.1.6.3.4 WIFI 

Profile → Private → Private Profile → Modify → WIFI 

Configure WIFI parameters for Private Profile. 

 
Figure 6.1-31: WIFI 

6.1.6.3.5 DHCP Server 

Profile → Private → Private Profile → Modify → DHCP Server 

Configure IPv4 DHCP server parameters for Private Profile. 

 

Figure 6.1-32: DHCP Server 
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6.1.6.3.6 DHCPv6 Server 

Profile → Private → Private Profile → Modify → DHCPv6 Server 

Configure IPv6 DHCP server parameters for Private Profile. 

 
Figure 6.1-33: DHCP Server 

6.1.6.3.7 Loopback 

Profile → Private → Private Profile → Modify → Loopback 

Configure Loopback Detection parameters for Private Profile. 

 

Figure 6.1-34: Loopback 

6.1.6.3.8 POTS 

Profile → Private → Private Profile → Modify → POTS 

Configure POTS parameters for Private Profile. 

 
Figure 6.1-35: POTS 
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6.1.6.3.9 SIP 

Profile → Private → Private Profile → Modify → SIP 

Configure SIP parameters for Private Profile. 

 

Figure 6.1-36: SIP 

6.1.6.3.10 TR069 

Profile → Private → Private Profile → Modify → TR069 

Configure TR069 parameters for Private Profile. 

 

Figure 6.1-37: TR069 

6.1.6.3.11 MQTT 

Profile → Private → Private Profile → Modify → MQTT 

Configure MQTT parameters for Private Profile. 
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Figure 6.1-38: MQTT 

6.1.6.3.12 Security 

Profile → Private → Private Profile → Modify → Security 

Configure security parameters for Private Profile. 

 

Figure 6.1-39: Security 

6.1.6.3.13 MAC 

Profile → Private → Private Profile → Modify → MAC 

MAC configurations, including Mac age time, pon mac limit, lan mac limit, and so 

on. 

 

Figure 6.1-40: MAC 
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6.1.7 IGMP Profile 

6.1.7.1 IGMP Profile 

Profile → IGMP→ IGMP Profile 

The table displays IGMP profile list. You can also do some operations, such as delete 

and modify. 

 

Figure 6.1-41: IGMP Profile list 

6.1.7.2 Create 

Profile → IGMP→ Add profile 

Add new IGMP profile, set the profile name. 

 

Figure 6.1-42: Add Profile 

6.1.7.3 Modify 

Profile → IGMP→ IGMP Profile → Modify  

In the interface of IGMP profile list, click Modify to edit the profile. 
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Figure 6.1-43: Modify IGMP profile 

Set IGMP/MLD protocol parameters as required. 

 

Figure 6.1-44: IGMP Configuration 

6.1.8 Format Profile 

Format Profile is mainly used to configure the DHCP option format of ONU.  

6.1.8.1 Format Profile 

Profile→ Format→ Format Profile 

The table displays Format Profile list. You can also do some operations, such as delete 

and modify. 

 
Figure 6.1-45: Format Profile list 
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6.1.8.2 Create 

Profile→ Format→ Create 

Add new Format Profile, set the profile name. 

 

Figure 6.1-46: Add Format Profile 

6.1.8.3 Modify 

Profile→ Format→ Format Profile → Modify  

In the interface of Format Profile list, click Modify to edit the profile. 

 

Figure 6.1-47: Modify Format Profile 

Set DHCP option parameters as required. 
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Figure 6.1-48: Format Profile Configuration 

6.2 Bind Profile 

Profile Configuration → Bind Profile 

After Profile is configured, it is necessary to bind it to ONU. 

 

Figure 6.2-1: Bind profile 

 

 

Figure 6.2-2: Modify Profile 
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6.3 Rapid Deployment 

There are three sub-items in the ONU rapid deployment function, namely Pre-set 

Profile, Application and Deployment Status. After the Pre-set Profile configuration 

service is completed, select the created Pre-set Profile in Application menu and bind it 

to the PON port, so that the ONUs under the corresponding PON port can go online and 

take effect the relevant configuration. And users can check the binding result of taking 

effect in Deployment Status. 

6.3.1 Pre-set Profile 

6.3.1.1 Pre-set Profile 

Profile → Rapid Deployment → Pre-set Profile → Pre-set Profile 

This page displays the current list of Pre-set Profiles. Users can view details or delete 

the created Pre-set Profiles . 

 

Figure 6.3-1: Pre-set Profile Information 

6.3.1.2 Create 

Profile → Rapid Deployment → Pre-set Profile → Create 

Specify the profile ID and name. Please note that the ID and name must be unique . 
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Figure 6.3-2: Create 

6.3.1.3 Edit 

Profile → Rapid Deployment → Pre-set Profile → Edit 

In the interface of Pre-set Profile list, click Edit to edit the profile. 

 

Figure 6.3-3: Edit 

 

6.3.1.3.1 Global 

Global Configuration contains the following information: 

(1) Display PVID, Tag VLAN, Untag VLAN and other information based on the port; 

(2) Modify the PVID and VLAN mode of an existing VLAN on a port; 

(3) Add a new VLAN; 

(4) Modify the VLAN IP; 

The content in the global configuration step will take effect on the OLT immediately 

after configuration, and users can configure it according to the actual requirements. 
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Figure 6.3-4: Global Configuration 

 

 

Figure 6.3-5: Global Configuration 

6.3.1.3.2 ONU Multicast 

By default, this is not configured. It can also be modified and adjusted according to the 

actual application scenarios. Users can refer to the general configuration of ONU 

Multicast. 
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Figure 6.3-6: ONU Multicast Configuration 

6.3.1.3.3 IPhost 

By default, this is not configured. It can also be modified and adjusted according to the 

actual application scenarios. Users can refer to the general configuration of ONU IPhost. 

Currently, only one IPhost is supported. 

 

Figure 6.3-7: IPhost Configuration 

6.3.1.3.4 WIFI 

By default, this is not configured. It can also be modified and adjusted according to the 

actual application scenarios. Users can refer to the general configuration of ONU WIFI; 

Note: You need to configure the SSID name, if you don't configure the password, the 

auth mode will be open by default. 
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Figure 6.3-8: WIFI Configuration 

6.3.1.3.5 Service 

(1) You need to configure Service Mode and VLAN ID, Service Mode configures the 

specific service type, such as Internet, Multicast, Tr069, VoIP and Other. VLAN ID 

refers to the specific VLAN that the Service takes effect; port binding is configured 

according to demand; 

(2) If Service is configured, the Tcont, Gemport, Service, PortVLAN, WAN and other 

Services will be configured automatically when ONU goes online. For SFU, PortVLAN 

will be configured automatically according to the port binding information in the 

Service configuration and the number of ports in SFU itself; 

For HGU portVLAN will be configured with Transparent by default, and if private 

WAN is supported, WAN service will be configured automatically according to the 

configuration information; 

Currently, at most 5 Services are configured at the same time. 

 

Figure 6.3-9: Service Configuration 
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6.3.2 Application 

The function of Application interface is to configure the Pre-set Profile bind rules. 

select the corresponding Match rule to validate the ONUs under the PON that satisfy 

the matching conditions. 

6.3.2.1 Information 

Profile → Rapid Deployment → Application → Application 

This page displays the current list of created Application, which can be Enabled or 

Disabled and deleted for a specific Application. The Modify function is not supported 

currently. 

 

Figure 6.3-10: Application Information 

6.3.2.2 Create 

Profile → Rapid Deployment → Application → Create 

(1). Specify the Application ID and name. These two items must be unique. 

(2). Specify the priority of the Application rule to take effect. When more than one 

Application rule exists under the same PON port, the one with the highest priority (0 is 

the highest priority) will be matched first. Only one Application of the same priority 

can exist under the same PON port. 

(3)Match Rule includes Any, Fuzzy_Equid, Exact_Equid, ONU_ID, SN, Vendor_ID. 

Any means any ONU; Fuzzy_Equid means Fuzzy equipment ID of ONU; Exact_Equid 

means Exact equipment ID of ONU; ONU_ID means ONU id list of ONU, such as 

1,3,5-10,12,16, etc. 

(4). Select the corresponding Preset-Profile configuration. 

(5). Select Enable or Disable the currently created application; if Disable, the 
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Application will not be matched when ONU goes online, but will be skipped directly.

 

Figure 6.3-11: Add Application 

6.3.3 Deployment Status 

This page displays the results of the ONU Rapid Deployment configuration taken effect, 

and also supports users to filter the results as needed. 

 

Figure 6.3-12: Deployment Status 

 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 100 

Chapter 7  System Configuration 

This chapter is about the global management of OLT. 

7.1 System Log 

7.1.1 System Log 

System → System Log 

This page displays OLT system alarms and events. 

 

Figure 7.1-1: System Log 

7.1.2 Syslog server 

System → Syslog server 

This page can configure the syslog server. 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 101 

 

Figure 7.1-2: System Log 

7.1.3 Alarm 

System → System Log → Alarm 

It contains all the Alarms of OLT. User can choose the different Alarms to "Print", 

"Record", "Trap" and "Remote".  

 

Figure 7.1-3: Alarm 

 

options Illustration 

Print 
Alarm and event show in console and telnet, but not show in syslog, EMS and 

remote log server. 

Record 
Alarm and event show in syslog, but not show in console, telnet, EMS and 

remote log server. 

Trap Alarm and event show in EMS, but not show in console, telnet, syslog and 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 102 

remote log server. 

Remote 
Alarm and event show in remote log server, but not show in console, telnet, 

syslog and EMS. 

 

7.1.4 Threshold Alarm 

System → System Log → Threshold Alarm 

This page is used to configure OLT temperature threshold, CPU-usage threshold and 

memory- usage threshold, PON optical threshold.  

 

Figure 7.1-4: Threshold Alarm 

7.2 Device Management 

7.2.1 Firmware Upgrade 

System → Device Management →Firmware Upgrade 

You can upgrade the OLT firmware on this page. OLT will reboot automatically with 

the new firmware after upgraded when you select the option “Upgrade And Reboot”.  
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Figure 7.2-1: Firmware Upgrade 

7.2.2 Device Reboot 

System → Device Management → Device Reboot 

You can reboot the entire system on this page. Please do save the configuration before 

reboot. 

 

Figure 7.2-2: Device Reboot 

7.2.3 Config File 

System → Device Management → Config File 

You can backup configuration, restore configuration, restore factory defaults and save 

configuration on this page. 



Single PON AirLive GPON OLT-121-64 Web User Manual 

 104 

 

Figure 7.2-3: Config File Configuration 

7.2.4 Advance Config File 

System → Device Management → Advance Config File 

You can automatically backup files on this page. 

 

Figure 7.2-4: Advance Config File Configuration 

7.3 User Management 

System → User Management 

Two types of user have been defined, Normal and Admin. There are limitations to 

normal user, and Admin user has no limits to full function of OLT. The default account 

member is Admin level.  
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Figure 7.3-1: User Manage 

7.4 Login Management 

7.4.1 Login Access List 

System → Login Management → Login Access List 

This page is used to configure access rights for management. You can configure access 

rights for Telnet, Web, according to source IP address. 

 

Figure 7.4-1: Login Access List Configuration 

7.4.2 Service Port 

System → Login Management → Service Port 
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This page is used to set Web,Telnet Port . 

 

Figure 7.4-2: Service Port Configuration 

7.4.3 Login Configuration 

System Configuration→ Login Management →Login Configuration 

This page is used to set login timeout and verification code switch . 

 

Figure 7.4-3: Login Configuration 
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7.4.4 Telnet Management 

System Configuration→ Login Management→ Telnet Management 

This page displays the current telnet connection information.You can see the host IP 

address and user name information that are currently accessing the OLT through telnet. 

 

Figure 7.4-4: Telnet Management 

7.5 SNMP 

7.5.1 SNMPV1/V2 

System → SNMP→ SNMPV1/V2 

This page is used to configure SNMP V1/V2 parameters for OLT management. 

It is not recommended to modify the default community name in the following image, 

as it may cause the network management system to be unable to manage and 

configure it. 

 

Figure 7.5-1: SNMPV1/V2 

7.5.2 SNMPv3 

System → SNMP→ SNMPV3 

This page is used to configure SNMP V3 parameters for OLT management. 
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Figure 7.5-2: SNMPv3 

7.5.3 Remote Server 

System → SNMP→ Remote Server 

This page is used to configure AirLive EMS, Opticloud/AirCore server IP. 

 

Figure 7.5-3: Remote Server 

7.6 SSH 

System Configuration→ SSH 
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This page is used to configure SSH protocol related parameters. 

 

Figure 7.6-1:SSH Enable 

7.7 Tacacs+ 

System Configuration→ Tacacs+ 
Tacacs+ is a protocol that provides access control for routers, network access servers, 

and other interconnected computing devices through one or more centralized servers. 

Tacacs+ provides independent authentication, authorization, and billing services.This 

interface allows you to configure the Tacacs+ server IP address and other specific 

parameters. 

 

Figure 7.7-1: Tacacs+ Configuration 
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7.8 Gateway 

7.8.1 Gateway 

System → Gateway 

This page is used to configure the OLT Gateway in case of that the OLT needs to access 

Internet or any Layer 3 network.  

 
Figure 7.8-1: Gateway 

7.8.2 IPv6 Gateway 

System → IPv6 Gateway 

This page is used to configure the OLT Gateway in case of that the OLT needs to access 

Internet or any Layer 3 ipv6 network.  
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Figure 7.8-2: IPv6 Gateway 

7.9 DNS 

DNS is used for domain name resolution. When OLT need to visit a site or a destination 

by domain, take NTP server for example, DNS is required. 

7.9.1 IPv4 DNS Config 

System → DNS → IPv4 DNS Config 

This page is used to configure IPv4 DNS. 
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Figure 7.9-1: IPv4 DNS 

7.10 System Time 

7.10.1 RTC 

System → System Time → RTC  

This page is used to set OLT system time. RTC stands for Real-Time Clock, it provides 

clock signal to the system. There is no battery inside OLT, so the time will not be saved 

after powered off. 
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Figure 7.10-1: RTC 

7.10.2 NTP 

System → System Time → NTP 

This page is used to configure NTP server. OLT will synchronize time with the NTP 

server at a given time. 

 

Figure 7.10-2: NTP 
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7.10.3 Format 

System → System Time → Format 

This page is used to configure system time format. 

 
Figure 7.10-3: Format 

7.11 Mirror 

7.11.1 Mirror Config 

System → Mirror → Mirror Config 

Port mirror is usually used for troubleshooting. It can forward incoming and outgoing 

packets from the source port to the destination port.  
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Figure 7.11-1: Mirror Configuration 

7.11.2 Create 

System → Mirror → Create 

This page is used to create mirror rules. Destination Port is the interface where the 

device that captures the packet is located, Source Port is the original interface where 

the packet to be analyzed is located, and Direction can be set the direction of the original 

interface.  

 

Figure 7.11-2: Create Mirror 
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7.12 Network Diagnose 

7.12.1 PING Diagnose 

System → Network Diagnose→ Ping Diagnose 

This page supports diagnosing network connections using the PING command. 

PING supports IPv4 and IPv6 address. 

 

Figure 7.12-1:Ping Diagnose 

7.12.2 Tracert Diagnose 

System → Network Diagnose→ Tracert Diagnose 

This page supports using Tracert commands for route tracing to diagnose network 

connections. 

The routing tracking function supports IPv4 and IPv6 addresses. 
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Figure 7.12-2:Tracert Diagnose 
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